Manual design editor fails

Please tell me if you found any bugs.

Manual design editor fails

Postby ArchPrime » Wed Oct 05, 2011 8:18 pm

Hi - I am finding the manual design editor window never completes it's submission of data to project

Even after leaving it for 30 minutes after entering the first building element (a single floor slab), and clicking the "Submit data to H1Calculation Page" button, nothing at all happens.

All all times a" busy" icon displays above this button saying "please wait while data are loading" - but this never stops, and nothing is ever updated

I have tried both on Firefox 7 and Internet Explorer 9 browsers with no improvement

I think there must be a bug here? Maybe compatibility issue with current browsers? ISP Server down or blocking some php functions?
ArchPrime
 
Posts: 11
Joined: Wed Oct 05, 2011 7:01 pm

Re: Manual design editor fails

Postby ArchPrime » Fri Oct 07, 2011 2:17 am

To answer my own question - the issue seems to be caused when another browser window or tab is open.

The workaround is to close all browser windows and start again, having only Design Navigator windows open.

For some reason, things do work at some times but not others with other browser windows open - Not sure but perhaps the key is ensuring that the calculator home page for the project was the most recent clicked-on or active window, such that info submitted from the floor/wall/roof editor page knows where to go when submitted?

Another thing to try is opening a completly separate session of your browser if you want to browse elsewhere while working?
ArchPrime
 
Posts: 11
Joined: Wed Oct 05, 2011 7:01 pm


Return to Bug Reports



Who is online

Users browsing this forum: No registered users and 1 guest

cron